libyaml-0.2.4

Introduction à libyaml

Le paquet libyaml contient une bibliothèque C pour analyser et produire du code YAML (YAML Ain't Markup Language).

Ce paquet est connu pour se construire correctement sur une plateforme LFS-9.1.

Informations sur le paquet

  • Téléchargement (HTTP) : https://github.com/yaml/libyaml/archive/0.2.4/libyaml-dist-0.2.4.tar.gz

  • Téléchargement (FTP) :

  • Somme de contrôle MD5 du téléchargement : 64219701e897efb467d95123a165ca01

  • Taille du téléchargement : 84 Ko

  • Estimation de l'espace disque requis : 6.6 Mo (avec les tests)

  • Estimation du temps de construction : 0.1 SBU (avec les tests)

Dépendances de libyaml

Facultatives

Doxygen-1.8.18

Notes utilisateur : http://wiki.linuxfromscratch.org/blfs/wiki/libyaml

Installation de libyaml

Installez libyaml en lançant les commandes suivantes :

./bootstrap                                &&
./configure --prefix=/usr --disable-static &&
make

Pour tester les résultats lancez : make check.

Maintenant, en tant qu'utilisateur root :

make install

Explication des commandes

--disable-static : Ce paramètre empêche l'installation des versions statiques des bibliothèques.

Contents

Programmes installés: None
Bibliothèques installées: libyaml.so
Répertoires installés: None

Descriptions courtes

libyaml.so

contient les fonctions de l'API pour analyser et produire du code YAML.

Last updated on 2020-04-20 16:17:02 +0000