gfbgraph-0.2.4

Introduction à gfbgraph

Le paquet gfbgraph contient une enveloppe GObject pour l'API Facebook Graph.

Ce paquet est connu pour se construire correctement sur une plateforme LFS-9.1.

Informations sur le paquet

Dépendances de gfbgraph

Requises

gnome-online-accounts-3.36.0 et rest-0.8.1

Recommandées

Facultatives

GTK-Doc-1.32

Notes utilisateur : http://wiki.linuxfromscratch.org/blfs/wiki/gfbgraph

Installation de gfbgraph

Installez gfbgraph en lançant les commandes suivantes :

./autogen.sh --prefix=/usr --disable-static &&
make

Ce paquet n'a pas de suite de tests fonctionnelle.

Maintenant, en tant qu'utilisateur root :

make libgfbgraphdocdir=/usr/share/doc/gfbgraph-0.2.4 install

Explication des commandes

--disable-static : Ce paramètre empêche l'installation des versions statiques des bibliothèques.

--enable-gtk-doc : Utilisez ce paramètre si GTK-Doc est installé et si vous souhaitez reconstruire et installer la documentation de l'API.

Contents

Programmes installés: Aucun
Bibliothèques installées: libgfbgraph-0.2.so
Répertoires installés: /usr/include/gfbgraph-0.2, /usr/share/doc/gfbgraph-0.2.4 et /usr/share/gtk-doc/html/gfbgraph

Descriptions courtes

libgfbgraph-0.2.so

est une enveloppe GObject pour l'API Facebook Graph.

Last updated on 2020-05-19 04:48:37 +0000