totem-pl-parser-3.26.5

Introduction à Totem PL Parser

Le paquet Totem PL Parser contient une simple bibliothèque basée sur GObject pour analyser divers formats de playlist.

Ce paquet est connu pour se construire correctement sur une plateforme LFS-9.1.

Informations sur le paquet

Dépendances de Totem PL Parser

Requises

libsoup-2.70.0

Recommandées

Facultatives

CMake-3.18.1 (pour les liaisons CMake), GTK-Doc-1.32, Gvfs-1.44.1 (pour certains tests), LCOV et libquvi >= 0.9.1 et libquvi-scripts - s'ils sont installés, alors lua-socket (git) est nécessaire pour les tests

Notes utilisateur : http://wiki.linuxfromscratch.org/blfs/wiki/totem-pl-parser

Installation de Totem PL Parser

Installez Totem PL Parser en lançant les commandes suivantes :

mkdir build &&
cd    build &&

meson --prefix /usr --default-library shared .. &&
ninja

Pour tester les résultats lancez : ninja test.

Maintenant, en tant qu'utilisateur root :

ninja install

Contenu

Programmes installés: Aucun
Bibliothèques installées: libtotem-plparser-mini.so et libtotem-plparser.so
Répertoires installés: /usr/include/totem-pl-parser, et /usr/share/gtk-doc/html/totem-pl-parser

Descriptions courtes

libtotem-plparser.so

est la bibliothèque d'analyse de playlists Totem.

libtotem-plparser-mini.so

est la bibliothèque d'analyse de playlists Totem, version mini.

Last updated on 2020-03-01 21:49:32 +0000