MLT-6.22.1

Introduction à MLT

Le paquet MLT est le Media Lovin Toolkit. C'est un outil libre multimédia, conçu et développé pour la diffusion télévisuelle. Il fournit un ensemble d'outils pour diffuseurs, éditeurs vidéo, lecteurs, transcodeurs, web streamers et d'autres types d'applications.

Ce paquet est connu pour se construire correctement sur une plateforme LFS-9.1.

Informations sur le paquet

Dépendances de MLT

Requises

frei0r-plugins-1.7.0 et Qt-5.15.0

Facultatives

Doxygen-1.8.19, fftw-3.3.8, libexif-0.6.22, SDL-1.2.15, SDL2-2.0.12, JACK, MOVEit, SoX, Swfdec et vid.stab

Notes utilisateur : http://wiki.linuxfromscratch.org/blfs/wiki/mlt

Installation de MLT

Installez MLT en lançant les commandes suivantes :

./configure --prefix=/usr     \
            --enable-gpl      \
            --enable-gpl3     \
            --enable-opengl   \
            --disable-gtk2    &&
make

Ce paquet n'a pas de suite de tests. Cependant, un fichier .mp4 de test peut être joué dans un environnement graphique avec ./src/melt/melt <filename>.mp4.

[Note]

Note

Cette application utilise des fonctionnalités graphiques avancées. Dans certains cas, le micro-code de votre adaptateur graphique peut être demandé. Voir la section intitulée « Firmware pour les cartes vidéo » pour plus d'information.

Maintenant, en tant qu'utilisateur root :

make install

Contenu

Programme installé: melt
Bibliothèques installées: libmlt.so, libmlt++.so, et plus de vingt greffons.
Répertoires installés: /usr/include/mlt, /usr/include/mlt++, /usr/lib/mlt, et /usr/share/mlt

Descriptions courtes

melt

est un outil de test pour MLT.

Last updated on 2020-08-07 19:47:26 +0000