libdazzle-3.36.0

Introduction à libdazzle

libdazzle est une bibliothèque compagnon de GObject et GTK+ qui ajoute des API pour des effets graphiques spéciaux.

Ce paquet est connu pour se construire correctement sur une plateforme LFS-9.1.

Informations sur le paquet

Dépendances de libdazzle

Requises

GTK+-3.24.21

Recommandées

Notes utilisateur : http://wiki.linuxfromscratch.org/blfs/wiki/libdazzle

Installation de libdazzle

Installez libdazzle en lançant les commandes suivantes :

mkdir build &&
cd    build &&

meson --prefix=/usr .. &&
ninja

Pour tester les résultats lancez : ninja test.

Maintenant, en tant qu'utilisateur root :

ninja install

Contents

Programme installé: dazzle-list-counters
Bibliothèque installée: libdazzle-1.0.so
Répertoire installé: /usr/include/libdazzle-1.0

Descriptions courtes

dazzle-list-counters

liste les compteurs utilisés par un processus.

libdazzle-1.0.so

contient les fonctions de l'API pour les effets graphiques

Last updated on 2020-03-30 04:31:03 +0000