Epiphany-3.36.4

Introduction à Epiphany

Epiphany est un simple mais puissant navigateur web de GNOME destiné aux utilisateurs non-techniciens. Ces principes sont la simplicité et le respect des standards.

Ce paquet est connu pour se construire correctement sur une plateforme LFS-9.1.

Informations sur le paquet

Dépendances de Epiphany

Requises

Gcr-3.36.0, gnome-desktop-3.36.5, ISO Codes-4.5.0, JSON-GLib-1.4.4, libnotify-0.7.9, Nettle-3.6 et WebKitGTK+-2.28.4

Recommandées

Facultatives

Appstream-Glib

Dépendances de Runtime

gnome-keyring-3.36.0 (pour le stockage des mots de passe) et Seahorse-3.36.2 (pour la gestion des mots de passe stockés)

Notes utilisateur : http://wiki.linuxfromscratch.org/blfs/wiki/epiphany

Installation de Epiphany

Installez Epiphany en lançant les commandes suivantes :

mkdir build &&
cd    build &&

meson --prefix=/usr .. &&
ninja

Maintenant, en tant qu'utilisateur root :

ninja install
[Note]

Note

Si vous installé le paquet dans votre système en utilisant une méthode « DESTDIR », /usr/share/glib-2.0/schemas/gschemas.compiled n'a pas été mis à jour/créé. Créez (ou mettez à jour) le fichier en utilisant la commande suivante en tant qu'utilisateur root :

glib-compile-schemas /usr/share/glib-2.0/schemas

Un test échoue si ce paquet n'est pas installé, donc il vaut mieux lancer la suite de tests après l'installation. Pour tester les résultats, lancez ninja test. Les tests doivent être lancés dans une session graphique.

Contents

Programme installé: epiphany
Bibliothèques installées: None
Répertoires installés: /usr/{lib,libexec,share,share/help/*}/epiphany

Descriptions courtes

epiphany

est un navigateur web pour GNOME basé sur le moteur de rendu WebKit2.

Last updated on 2020-08-08 09:17:43 +0000